Ubuntu 12.04 LTS Precise, extensiones para Gnome 3.4

23 04 2012

Las release de Gnome 3, se suceden y con ese cambio de versión trae consigo ciertas incompatibilidades con las extensiones actuales, que deberán ser adaptadas conforme a las nuevas especificaciones para que puedan funcionar correctamente.

Hasta este momento han sufrido 2 actualizaciones, la primera lo que fue pasar de GNOME 3.0 a GNOME 3.2 y una segunda de GNOME 3.2 a GNOME 3.4.

Lamentablemente muchas de estas extensiones no son readaptadas para las nuevas versiones, perdiéndose por tanto con el cambio de versión. Y otras muchas afortunadamente si son niveladas, eso si, no con la rapidez que desearíamos, no pudiendo disfrutar de ellas, hasta pasado algún tiempo desde la salida de una nueva versión Ubuntu. Este será el caso para Ubuntu 12.04 LTS Precise.

Muchas de las mas importantes extensiones vienen de la mano de Ron Yorston, que afortunadamente ya han sido adaptadas para GNOME 3.4 y por lo tanto para Precise, que tras su llegada podremos disfrutar de ellas de inmediato. Ron Yorston realizo ya una entrada en su blog por tal evento y ya están listas para su descarga.

Lee el resto de esta entrada »